You are running PHP 5.6.40-0+deb8u5, but Grav needs at least PHP 7.1.3 to run.